Tickets.Cafe

Проблемы и их решения через поддержку

Проблема установки на Debian 8

От: vova1234 — 2017-05-31 07:22:41
Reading package lists…
Which manager would you like to install ?
1) ISPmanager
2) VMmanager
3) DCImanager
4) DNSmanager
5) IPmanager
6) BILLmanager

Choose manager: b

Chosen: b

Which manager would you like to install ?
1) ISPmanager
2) VMmanager
3) DCImanager
4) DNSmanager
5) IPmanager
6) BILLmanager

Choose manager: 6

Chosen: 6

What version do you want to install
1) BILLmanager
2) BILLmanager-Corporate

Choose version: 1

Chosen: 1

Checking ispsystem-base repo… Found
Get:1 http://debian.mirrors.ovh.net jessie-updates InRelease
Hit http://security.debian.org jessie/updates InRelease
Get:2 http://debian.mirrors.ovh.net jessie-backports InRelease [166 kB]
Ign http://debian.mirrors.ovh.net jessie InRelease
Hit http://cdn.ispsystem.com base-jessie InRelease
Get:3 http://debian.mirrors.ovh.net jessie Release.gpg [2,373 B]
Get:4 http://debian.mirrors.ovh.net jessie Release [148 kB]
Hit http://security.debian.org jessie/updates/main Sources
Hit http://debian.mirrors.ovh.net jessie-updates/main Sources
Get:5 http://debian.mirrors.ovh.net jessie-updates/main amd64 Packages/DiffIndex [7,900 B]
Hit http://security.debian.org jessie/updates/main amd64 Packages
Get:6 http://debian.mirrors.ovh.net jessie-updates/main Translation-en/DiffIndex [2,704 B]
Hit http://security.debian.org jessie/updates/main Translation-en
Hit http://download.ispsystem.com beta5-jessie InRelease
Get:7 http://debian.mirrors.ovh.net jessie-backports/main Sources/DiffIndex [27. 8 kB]
Get:8 http://debian.mirrors.ovh.net jessie-backports/main amd64 Packages/DiffInd ex [27.8 kB]
Get:9 http://debian.mirrors.ovh.net jessie-backports/main Translation-en/DiffInd ex [27.8 kB]
Hit http://cdn.ispsystem.com base-jessie/main amd64 Packages
Hit http://debian.mirrors.ovh.net jessie/main Sources
Hit http://debian.mirrors.ovh.net jessie/contrib Sources
Hit http://debian.mirrors.ovh.net jessie/non-free Sources
Get:10 http://debian.mirrors.ovh.net jessie/main amd64 Packages [6,790 kB]
Hit http://download.ispsystem.com beta5-jessie/main amd64 Packages
Ign http://cdn.ispsystem.com base-jessie/main Translation-en_GB
Ign http://cdn.ispsystem.com base-jessie/main Translation-en
Hit http://debian.mirrors.ovh.net jessie/contrib amd64 Packages
Hit http://debian.mirrors.ovh.net jessie/non-free amd64 Packages
Hit http://debian.mirrors.ovh.net jessie/contrib Translation-en
Hit http://debian.mirrors.ovh.net jessie/main Translation-en
Get:11 http://debian.mirrors.ovh.net jessie/non-free Translation-en [72.1 kB]
Ign http://download.ispsystem.com beta5-jessie/main Translation-en_GB
Ign http://download.ispsystem.com beta5-jessie/main Translation-en
Fetched 7,418 kB in 2s (3,526 kB/s)
Reading package lists…
Reading package lists…
Building dependency tree…
Reading state information…
coremanager is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
COREmanager installed before this run. Downgrade checking skipped
Trying to get and install Let`s Encrypt certificate
Certificate already exists. Skipping step
Get:1 http://debian.mirrors.ovh.net jessie-updates InRelease [145 kB]
Hit http://security.debian.org jessie/updates InRelease
Get:2 http://debian.mirrors.ovh.net jessie-backports InRelease [166 kB]
Ign http://debian.mirrors.ovh.net jessie InRelease
Get:3 http://debian.mirrors.ovh.net jessie Release.gpg [2,373 B]
Hit http://debian.mirrors.ovh.net jessie Release
Hit http://security.debian.org jessie/updates/main Sources
Get:4 http://debian.mirrors.ovh.net jessie-updates/main Sources [15.5 kB]
Hit http://security.debian.org jessie/updates/main amd64 Packages
Hit http://security.debian.org jessie/updates/main Translation-en
Hit http://download.ispsystem.com beta5-jessie InRelease
Get:5 http://debian.mirrors.ovh.net jessie-updates/main amd64 Packages/DiffIndex [7,900 B]
Get:6 http://debian.mirrors.ovh.net jessie-updates/main Translation-en/DiffIndex [2,704 B]
Get:7 http://debian.mirrors.ovh.net jessie-backports/main Sources/DiffIndex [27. 8 kB]
Get:8 http://debian.mirrors.ovh.net jessie-backports/main amd64 Packages/DiffInd ex [27.8 kB]
Get:9 http://debian.mirrors.ovh.net jessie-backports/main Translation-en/DiffInd ex [27.8 kB]
Hit http://cdn.ispsystem.com base-jessie InRelease
Get:10 http://debian.mirrors.ovh.net jessie/main Sources [7,055 kB]
Hit http://download.ispsystem.com beta5-jessie/main amd64 Packages
Hit http://cdn.ispsystem.com base-jessie/main amd64 Packages
Get:11 http://debian.mirrors.ovh.net jessie/contrib Sources [50.8 kB]
Hit http://debian.mirrors.ovh.net jessie/non-free Sources
Get:12 http://debian.mirrors.ovh.net jessie/main amd64 Packages [6,790 kB]
Ign http://download.ispsystem.com beta5-jessie/main Translation-en_GB
Ign http://download.ispsystem.com beta5-jessie/main Translation-en
Hit http://debian.mirrors.ovh.net jessie/contrib amd64 Packages
Hit http://debian.mirrors.ovh.net jessie/non-free amd64 Packages
Hit http://debian.mirrors.ovh.net jessie/contrib Translation-en
Hit http://debian.mirrors.ovh.net jessie/main Translation-en
Hit http://debian.mirrors.ovh.net jessie/non-free Translation-en
Ign http://cdn.ispsystem.com base-jessie/main Translation-en_GB
Ign http://cdn.ispsystem.com base-jessie/main Translation-en
Fetched 14.3 MB in 3s (4,290 kB/s)
Reading package lists…
Reading package lists…
Building dependency tree…
Reading state information…
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
billmanager-advanced : PreDepends: billmanager (= 5.107.1-1-deb8) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Чистая установка, не обновление.

apt-get install billmanager ?

От: Илья Калиниченко — 2017-05-31 08:01:10
Здравствуйте, проверил установку на тестовой среде — пакет billmanager-advanced и billmanager присутствуют у нас в репозитории и при установке скачиваются.

Вы можете дать нам доступ по SSH для проверки?


С уважением,
Илья Калиниченко
Специалист службы технической поддержки

От: vova1234 — 2017-05-31 08:58:37
IP address: 5.135.187.198

Username: root
Password: X6poqnm7bMEY

Установил чистую ОС.
Ставлю: wget http://download.ispsystem.com/install.sh && chmod +x install.sh && ./install.sh
И останавливается на billmanager-advanced : PreDepends: billmanager (= 5.107.1-1-deb8) but it is not going to be installed

Я понимаю что apt-get install billmanager исправляет эту ситуацию. Но это скорее костыль. Это просто уведомил о баге.

От: Илья Калиниченко — 2017-05-31 09:22:12
Показал отделу разработки данную проблему. Действительно на вашем сервере apt по какой-то причине не может установить пакет billmanager-advanced, хотя установка через
apt-get install billmanager billmanager-advanced запускается

Мы поправим скрипт install.sh, чтобы устанавливался только пакет billmanager


С уважением,
Илья Калиниченко
Специалист службы технической поддержки

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

';